【1001 A+B Format】Calculate a+b and output the sum in standard format – that is, the digits must be separated into groups of three by commas (unless there are less than four digits).(计算??a+??b??以标准格式输出总和 ,也就是说,数字必须按逗号分成三组(除非少于四位数字)。)?
Input Specification(输入规格): Each input file contains one test case. Each case contains a pair of integers a and b where ?10 * *6 ≤a,b≤10 * *6?? . The numbers are separated by a space.(每个输入文件包含一个测试用例。每个案例都包含一对整数?a?和??B??在哪里?????1?000000 ?≤??a??,b??≤??1000000?.数字由空格分隔。?)
Output Specification(输出规格): For each test case, you should output the sum of a and b in one line. The sum must be written in the standard format.(对于每个测试用例,应输出?a?和??B??在一行。总和必须以标准格式写入。?)
Sample Input(示例输入):
-1000000 9
Sample Output(示例输出):
-999,991
l1 = input().split()
a,b = int(l1[0]),int(l1[1])
print('{:,}'.format(a+b))
文章图片
推荐阅读
- Python基础|六、Python基础(封装、继承、多态)
- Python|百度飞桨领航团零基础Python速成营课程总结
- paddle课程|【paddle领航团基础python课程】三岁水课—结营大作业
- python|python 计算器 casio_Python编程之计算器/字符及界面
- python学习|python应用学习系列笔记
- python学习|python应用学习(一)——python生成二维码
- python|Pandas实例|药品发放汇总与excel表数据回填
- python|pyopengl全解析-4
- python|python 测试用例 自动生成_pythonpytest自动测试框架生成测试报告,PythonPytest,自动化...