1001 A+B Format

【1001 A+B Format】Calculate a+b and output the sum in standard format – that is, the digits must be separated into groups of three by commas (unless there are less than four digits).(计算??a+??b??以标准格式输出总和 ,也就是说,数字必须按逗号分成三组(除非少于四位数字)。)?
Input Specification(输入规格): Each input file contains one test case. Each case contains a pair of integers a and b where ?10 * *6 ≤a,b≤10 * *6?? . The numbers are separated by a space.(每个输入文件包含一个测试用例。每个案例都包含一对整数?a?和??B??在哪里?????1?000000 ?≤??a??,b??≤??1000000?.数字由空格分隔。?)
Output Specification(输出规格): For each test case, you should output the sum of a and b in one line. The sum must be written in the standard format.(对于每个测试用例,应输出?a?和??B??在一行。总和必须以标准格式写入。?)
Sample Input(示例输入):

-1000000 9

Sample Output(示例输出):
-999,991

l1 = input().split() a,b = int(l1[0]),int(l1[1]) print('{:,}'.format(a+b))

1001 A+B Format
文章图片

    推荐阅读