华为链路聚合Eth-Trunk/IP-Trunk/MP-Group
一、实验拓扑
文章图片
image.png
- R1与R2之间配置PPP串行链路聚合MP-Group
- R2与R3之间配置HDLC串行链路聚合IP-Trunk
- R1与R3之间配置以太网链路聚合Eth-Trunk
- R1与R2之间配置PPP串行链路聚合MP-Group
- R1配置
interface Mp-group0/0/0
ip address 12.1.1.1 255.255.255.0
#
interface Serial0/0/0
link-protocol ppp
ppp mp Mp-group 0/0/0
#
interface Serial0/0/1
link-protocol ppp
ppp mp Mp-group 0/0/0
#
- R2配置
interface Mp-group0/0/0
ip address 12.1.1.2 255.255.255.0
#
interface Serial0/0/0
link-protocol ppp
ppp mp Mp-group 0/0/0
#
interface Serial0/0/1
link-protocol ppp
ppp mp Mp-group 0/0/0
#
- R2与R3之间配置HDLC串行链路聚合IP-Trunk
- R2配置
interface Ip-Trunk1
ip address 23.1.1.2 255.255.255.0
#
interface Serial0/0/2
link-protocol hdlc
ip-trunk 1
#
interface Serial0/0/3
link-protocol hdlc
ip-trunk 1
#
- R3配置
interface Ip-Trunk1
ip address 23.1.1.3 255.255.255.0
#
interface Serial0/0/2
link-protocol hdlc
ip-trunk 1
#
interface Serial0/0/3
link-protocol hdlc
ip-trunk 1
#
- R1与R3之间配置以太网链路聚合Eth-Trunk
- R1配置
interface Eth-Trunk1
ip address 13.1.1.1 255.255.255.0
#
interface GigabitEthernet0/0/0
eth-trunk 1
#
interface GigabitEthernet0/0/1
eth-trunk 1
#
- R2配置
interface Eth-Trunk1
ip address 13.1.1.3 255.255.255.0
#
interface GigabitEthernet0/0/0
eth-trunk 1
#
interface GigabitEthernet0/0/1
eth-trunk 1
#
三、结果验证
- R1与R2之间配置PPP串行链路聚合MP-Group
[R1]display interface Mp-group 0/0/0
Mp-group0/0/0 current state : UP
Line protocol current state : UP
Last line protocol up time : 2019-11-16 09:12:10 UTC-08:00
Description:
Route Port,The Maximum Transmit Unit is 1500
Internet Address is 12.1.1.1/24
Link layer protocol is PPP
LCP opened, MP opened, IPCP opened
Physical is MP, baudrate is 128000 bps
Current system time: 2019-11-16 14:54:41-08:00
Last 300 seconds input rate 0 bytes/sec, 0 packets/sec
Last 300 seconds output rate 0 bytes/sec, 0 packets/sec
Realtime 0 seconds input rate 0 bytes/sec, 0 packets/sec
Realtime 0 seconds output rate 0 bytes/sec, 0 packets/sec
9 packets input, 486 bytes, 0 drops
10 packets output, 500 bytes, 0 drops
Input bandwidth utilization:0%
Output bandwidth utilization :0%[R1]display interface brief
PHY: Physical
*down: administratively down
^down: standby
(l): loopback
(s): spoofing
(b): BFD down
(e): ETHOAM down
(d): Dampening Suppressed
InUti/OutUti: input utility/output utility
InterfacePHYProtocol InUti OutUtiinErrorsoutErrors
Eth-Trunk1upup0%0%00
GigabitEthernet0/0/0upup0%0%00
GigabitEthernet0/0/1upup0%0%00
Ethernet0/0/0downdown0%0%00
Ethernet0/0/1downdown0%0%00
GigabitEthernet0/0/2downdown0%0%00
GigabitEthernet0/0/3downdown0%0%00
Mp-group0/0/0upup0%0%00
Serial0/0/0upup0.02%0.02%00
Serial0/0/1upup0.02%0.02%00
NULL0upup(s)0%0%00
Serial0/0/2downdown0%0%00
Serial0/0/3downdown0%0%00
[R1]ping 12.1.1.2
PING 12.1.1.2: 56data bytes, press CTRL_C to break
Reply from 12.1.1.2: bytes=56 Sequence=1 ttl=255 time=30 ms
Reply from 12.1.1.2: bytes=56 Sequence=2 ttl=255 time=50 ms
Reply from 12.1.1.2: bytes=56 Sequence=3 ttl=255 time=30 ms
Reply from 12.1.1.2: bytes=56 Sequence=4 ttl=255 time=40 ms
Reply from 12.1.1.2: bytes=56 Sequence=5 ttl=255 time=40 ms--- 12.1.1.2 ping statistics ---
5 packet(s) transmitted
5 packet(s) received
0.00% packet loss
round-trip min/avg/max = 30/38/50 ms[R1]
- R2与R3之间配置HDLC串行链路聚合IP-Trunk
display interface Ip-Trunk 1
Ip-Trunk1 current state : UP
Line protocol current state : UP
Last line protocol up time : 2019-11-16 09:16:55 UTC-08:00
Description:
Route Port,Hash arithmetic : According to flow,Maximal BW: 0M, Current BW: 0M, T
he Maximum Transmit Unit is 4470
Internet Address is 23.1.1.2/24Link layer protocol is nonstandard HDLC
Physical is IP_TRUNK
Current system time: 2019-11-16 14:56:22-08:00
Last 300 seconds input rate 32 bits/sec, 0 packets/sec
Last 300 seconds output rate 32 bits/sec, 0 packets/sec
Realtime 7 seconds input rate 24 bits/sec, 0 packets/sec
Realtime 7 seconds output rate 24 bits/sec, 0 packets/sec
Input: 4097 packets,89820 bytes
4097 unicast,0 broadcast,0 multicast
0 errors,0 unknownprotocol
Output:4087 packets,89914 bytes
4087 unicast,0 broadcast,0 multicast
0 errors
Input bandwidth utilization: 0.02%
Output bandwidth utilization : 0.02%
-----------------------------------------------------
PortNameStatusWeight
-----------------------------------------------------
Serial0/0/2UP1
Serial0/0/3UP1
-----------------------------------------------------
The Number of Ports in Trunk : 2
The Number of UP Ports in Trunk : 2[R2]display interface brief
PHY: Physical
*down: administratively down
^down: standby
(l): loopback
(s): spoofing
(b): BFD down
(e): ETHOAM down
(d): Dampening Suppressed
InUti/OutUti: input utility/output utility
InterfacePHYProtocol InUti OutUtiinErrorsoutErrors
Ethernet0/0/0downdown0%0%00
Ethernet0/0/1downdown0%0%00
GigabitEthernet0/0/0downdown0%0%00
GigabitEthernet0/0/1downdown0%0%00
GigabitEthernet0/0/2downdown0%0%00
GigabitEthernet0/0/3downdown0%0%00
Ip-Trunk1upup0.02%0.02%00
Serial0/0/2upup0.02%0.02%00
Serial0/0/3upup0.02%0.02%00
Mp-group0/0/0upup0%0%00
Serial0/0/0upup0.02%0.02%00
Serial0/0/1upup0.02%0.02%00
NULL0upup(s)0%0%00
[R2]ping 23.1.1.3
PING 23.1.1.3: 56data bytes, press CTRL_C to break
Reply from 23.1.1.3: bytes=56 Sequence=1 ttl=255 time=40 ms
Reply from 23.1.1.3: bytes=56 Sequence=2 ttl=255 time=50 ms
Reply from 23.1.1.3: bytes=56 Sequence=3 ttl=255 time=50 ms
Reply from 23.1.1.3: bytes=56 Sequence=4 ttl=255 time=30 ms
Reply from 23.1.1.3: bytes=56 Sequence=5 ttl=255 time=60 ms--- 23.1.1.3 ping statistics ---
5 packet(s) transmitted
5 packet(s) received
0.00% packet loss
round-trip min/avg/max = 30/46/60 ms[R2]
- R1与R3之间配置以太网链路聚合Eth-Trunk
[R3]display interface Eth-Trunk1
Eth-Trunk1 current state : UP
Line protocol current state : UP
Last line protocol up time : 2019-11-16 14:45:31 UTC-08:00
Description:
Route Port,Hash arithmetic : According to flow,Maximal BW: 2G, Current BW: 2G, T
he Maximum Transmit Unit is 1500
Internet Address is 13.1.1.3/24
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 5489-9875-73c7
Physical is ETH_TRUNK
Current system time: 2019-11-16 14:57:38-08:00
Last 300 seconds input rate 0 bits/sec, 0 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Realtime 0 seconds input rate 0 bits/sec, 0 packets/sec
Realtime 0 seconds output rate 0 bits/sec, 0 packets/sec
Input: 6 packets,550 bytes
5 unicast,1 broadcast,0 multicast
0 errors,0 unknownprotocol
Output:6 packets,550 bytes
6 unicast,0 broadcast,0 multicast
0 errors
Input bandwidth utilization:0%
Output bandwidth utilization :0%
-----------------------------------------------------
PortNameStatusWeight
-----------------------------------------------------
GigabitEthernet0/0/0UP1
GigabitEthernet0/0/1UP1
-----------------------------------------------------
The Number of Ports in Trunk : 2
The Number of UP Ports in Trunk : 2[R3]display interface brief
PHY: Physical
*down: administratively down
^down: standby
(l): loopback
(s): spoofing
(b): BFD down
(e): ETHOAM down
(d): Dampening Suppressed
InUti/OutUti: input utility/output utility
InterfacePHYProtocol InUti OutUtiinErrorsoutErrors
Eth-Trunk1upup0%0%00
GigabitEthernet0/0/0upup0%0%00
GigabitEthernet0/0/1upup0%0%00
Ethernet0/0/0downdown0%0%00
Ethernet0/0/1downdown0%0%00
GigabitEthernet0/0/2downdown0%0%00
GigabitEthernet0/0/3downdown0%0%00
Ip-Trunk1upup0.02%0.02%00
Serial0/0/2upup0.02%0.02%00
Serial0/0/3upup0.02%0.02%00
NULL0upup(s)0%0%00
Serial0/0/0downdown0%0%00
Serial0/0/1downdown0%0%00
[R3]ping 13.1.1.1
PING 13.1.1.1: 56data bytes, press CTRL_C to break
Reply from 13.1.1.1: bytes=56 Sequence=1 ttl=255 time=10 ms
Reply from 13.1.1.1: bytes=56 Sequence=2 ttl=255 time=50 ms
Reply from 13.1.1.1: bytes=56 Sequence=3 ttl=255 time=50 ms
Reply from 13.1.1.1: bytes=56 Sequence=4 ttl=255 time=50 ms
Reply from 13.1.1.1: bytes=56 Sequence=5 ttl=255 time=40 ms--- 13.1.1.1 ping statistics ---
5 packet(s) transmitted
5 packet(s) received
0.00% packet loss
round-trip min/avg/max = 10/40/50 ms[R3]
推荐阅读
- 华为旁!大社区、地铁新盘,佳兆业城市广场五期!
- 当荣耀V9把华为mate9的脸打得啪啪作响
- 第六章|第六章 Sleuth--链路追踪
- 华为销售高手是这样拿下大客户的,你知道有几个
- 华为可翻转全面屏手机专利亮相(折叠方式好比翻书一样)
- 从华为胡玲事件看人力资源与职场
- java人生|35K 入职华为Java开发那天,我哭了(这 5 个月做的一切都值了)
- 5G芯片发热功耗测试(华为、高通和MediaTek,谁拥有最冷的核心())
- SQL|SQL基本功(三)-- 聚合与排序
- 华为王成录(鸿蒙系统将超越安卓和IOS,2021年装机量将达3到4亿)